Compatibilité des applications Keyyo

Voici les compatibilités détaillées des systèmes d’explotation avec les Keyyo Apps :

Windows Linux macOS iOS(1) Android(2)
Keyyo Phone / Softphone Oui Oui(3) Oui Oui Oui
CallPad Oui Oui(4) Oui(4) Non Non
Keyyo Fax Oui Oui(5) Oui(5) Non Non
Manager Oui Oui(6) Oui(6) Oui(6) Oui(6)
Keyyo Update Oui Non Non Non Non
Copy & Call Oui Non Non Non Non
Switchboard Oui Non Non Non Non
Keyyo Sync Oui Non Non Non Non


(1) iPhone et iPad.

(2) Smartphones et tablettes sous Android.

(3) Sous réserve d’acquisition de logiciel tiers (ex. : version Zoiper pour Linux).

(4)Par l’interface web Communications Manager (Accès utilisateur).

(5)Voir Configurations pour les experts, rubrique “Configuration multi-plateformes PC to Fax (Windows, Mac, Linux, etc.)“.

(6)Par l’interface web Communications Manager.

Pour les applications Keyyo Windows, la configuration requise est :

  • Windows XP (SP3 – Internet Explorer 7) 32-bit ou 64-bit
  • Windows Server 2003 (SP2 – Internet Explorer 7) 32-bit ou 64-bit
  • Windows Vista (SP2) 32-bit ou 64-bit
  • Windows Server 2008 (SP2) 32-bit ou 64-bit
  • Windows 7 (SP1) 32-bit ou 64-bit
  • Windows 8 32-bit ou 64-bit
  • Windows 10 32-bit ou 64-bit

Pour le Switchboard, la configuration minimum est :

  • Processeur : >2GHz
  • Mémoire vive : 2Go (32-bit) ou 4Go (64-bit)

Pour Keyyo Phone Mac, la configuration requise est : macOS X El Capitan (10.11) et versions ultérieures.

Les services proposés dans Keyyo Apps ne sont aujourd’hui pas compatibles avec TSE ou Citrix.

Article publié dans Astuces, Configuration requise.

Mot(s)-clef(s) : , , , .

Vous pouvez la mettre en favoris avec ce permalien.