Archives par mot-clef : Compatibilité applications Keyyo

Compatibilité des applications Keyyo

Voici les compatibilités détaillées des systèmes d’exploitation avec les Keyyo Apps :

Windows Linux macOS iOS(1) Android(2)
Manager Oui(3) Oui(3) Oui(3) Oui(3) Oui(3)
CallPad Oui Non(4) Oui Oui Oui
Keyyo Phone Oui Non(5) Oui Oui Oui
Keyyo Fax Oui Non(6) Non(6) Non Non
Keyyo Update Oui Non Non Non Non
Copy & Call Oui Non Non Non Non
Switchboard Oui Non Non Non Non
Keyyo for Skype Oui Non Non Non Non


(1) iPhone et iPad.

(2) Smartphones et tablettes.

(3) Interface web Communications Manager.

(4) La version web est remplacée par les applications pour Windows, macOS, iOS et Android.

(5) Logiciels tiers disponibles (ex. Zoiper).

(6) Logiciels tiers disponibles (voir Configurations pour les experts, rubrique “Configuration multi-plateformes PC to Fax (Windows, Mac, Linux, etc.)“).

Pour les applications Keyyo Windows, la configuration requise est :

  • Windows Server 2008 SP2 (sauf Keyyo Phone et Keyyo for Skype)
  • Windows 7 SP1
  • Windows 8.1
  • Windows 10

Pour le Switchboard, la configuration minimum est :

  • Processeur : >2GHz
  • Mémoire vive : 2Go (32-bit) ou 4Go (64-bit)

Pour Keyyo for Skype, en complément :

  • .NET Framework 4.5 minimum (la version 4.6 doit déjà être présente sur Windows 7 SP1, et 4.7 sur Windows 10)
  • Skype For Business 2015 ou 2016

Pour Keyyo Phone Mac, la configuration requise est : macOS 10.12 (Sierra) et versions ultérieures.

Les services proposés dans la suite logicielle Windows Keyyo Apps ne sont pas compatibles avec TSE ou Citrix.

Keyyo Unify

L’application pour Salesforce Keyyo Unify est supportée avec les navigateurs suivants, dans leur version à jour :

  • Google Chrome
  • Mozilla Firefox
  • Apple Safari

Le fonctionnement avec les navigateurs Microsoft Internet Explorer et Edge n’est pas garanti.